1.
우분투 9.04- 존티 잭칼롭(Jaunty Jackalope)에 대해 개인적으로 기대감이 높습니다.

그간 존티 잭칼롭 베타로 여기저기 뛰어본 바로는 설치직후 다듬을 것 없이 사용할 수 있는 판이 등장하는 것 아니냐는 기대감을 품게 됐습니다.

일단 부트(boot)속도가 상당히 향상된 점이라든가 굳은모(Hardware)를 잘 잡아주는 점이 일단 좋은 예감을 갖게 해줍니다.

물론 베타판에는 몇 가지 문제가 있다고는 합니다만 우분투에 맞는 PC를 만든 탓인지 아니면 우분투의 지원이 훌륭해서인지- 저로서는 아직 아무런 문제가 없었습니다. 문제가 좀 있어야 설명서 만들겠다는 의욕에 불탈 탠데요. 이건... 뭐... 그냥 괜찮네요.

제 처의 코치표 핸드백을 위해 저의 새 HDD 구매계획은 일단 취소돼 EXT4로 넘어가진 못했지만, 음... 지금도 만족합니다. 아니 만족해야지요. 처 자식 딸린 가장만 이해할 수 있는 만족 아닐까 싶군요.

2.
우분투보다는 '버추얼박스(Virtualbox)'나 '와인(Wine)'으로 XP흉내내는 법이나 써야 하지 않나 이런 생각이 듭니다.

최근에 톰톰(TomTom) 네비게이터 업데이트 문제를 겪었습니다. 이 친구 접속 무른모가 MS윈도PC나  맥만 지원하는 관계로 자동지원에 좀 문제가 있네요. 연결이 되서 자료를 넣고 빼고하는데는 문제가 없지만 지도 판올림을 편하게 하려면 MS아니면 MAC이여야만 하는 상황에 부딪쳤습니다.

우분투 사용자를 좀 더 확보하려면 PC와 연결해 사용하는 제품과 연결 편의가 고려되야 할 것 같습니다.
이점은 제품을 만들어 파는 회사들이 책임져야할 부분이지만 사용자가 적으니 지원을 안하고, 지원을 안하니 사용자가 적어지는 악순환 고리를 끊으려면 리눅스계에는 아직도 초절정 고수 영웅 지존 킹왕짱 폐하님들이 저희 무지렁이들을 좀 도와주셔야 할 것 같습니다.


저작자 표시 비영리 변경 금지
신고
  1. Favicon of http://opensea.egloos.com BlogIcon 떠돌이 2009.04.15 22:07 신고

    벌써부터 설레고 있습니다^^ 8.10 때는 정신없이 학교 다니다보니 버전업도 모르고 살았는데 9.04는 오래전부터 기대를 해서인지 릴리즈일이 다가올 수록 점점 못참겠네요^^;;

  2. Favicon of http://www.black2white.org BlogIcon 괴ㅈ 2009.04.16 01:13 신고

    드디어 1주일 남았네요.
    9.04 베타를 쓰다가 그래픽카드 드라이버가 좀 말썽이라 8.10으로 돌아와서 사용중인데,
    얼른 정식판 쓰고 싶습니다. 9.04 베타의 부팅속도가 아른아른거리네요.

  3. Favicon of http://hisjournal.net/blog BlogIcon 아리새의펜촉 2009.04.16 04:39 신고

    9.04 베타를 설치하다가 하드웨어 검사에서 걸려 설치를 못했네요. 베타 버전에 있다는 버그 때문 같아요.
    얼른 정식 버전이 나왔으면 좋겠어요.

  4. Favicon of http://myubuntu.tistory.com BlogIcon Mike Sierra 2009.04.16 15:18 신고

    참고하세요. 이번 판에서는 인비디아와 ATI(AMD) 지원이 개선됐다고 합니다만... 대신 베타에서는 인텔 그래픽카드를 쓰는 분들 사이에 카드 인식 문제가 있다고 합니다.

  5. 그 사람을 좋아하지 마세요 2009.04.17 03:49 신고

    하도 평가가 좋아서 없는 하드용량 파티션분할해서 한번 깔아봤는데... 저에게는 좀 문제가 있어서 포기하고 있습니다. ㅠ,ㅠ 새로바뀐 알림판도 잠깐 떳다가 금방 사라져서 불편하고, 공시디만 넣으면 노틸러스가 죽어버리고, tv타임을 돌리면 compiz랑 충돌이 일어나서 다운되버리고, 이지태그도 약간 기능상 문제가 있구, 아마록같은 kde용 프로그램도 제대로 안돌아가는... 등등... ㅠ,ㅠ 그래서 전 다시 백투더 8.04.. 참..잔티에서 다운받는 ati드라이버는 아직 베타 드라이버가 돌아가고 있습니다. -주의요망-

  6. Favicon of http://kblog.breadncup.com BlogIcon bread 2009.04.17 23:29 신고

    http://www.linux-magazine.com/online/news/proprietary_driver_for_ubuntu_9_04_fglrx_for_x_server_1_6

    에 나왔지만, 9.04의 베타버전에서의 ATI Driver는 최신 칩셋만 지원하는 것 같습니다. 제가 그 최신 칩을 쓰지 않는 유저중의 하나인데, 메시지를 무시하고 업그레이드 했다가, 디스플레이 드라이버를 예전 ati 드라이버로 쓰고 fglrx를 쓰지 않아서 엄청 느리게 되었습니다. 좀 고민입니다. 흑...다시 8.10으로 갈것은 좀 끔찍하고...쩝...

+ Recent posts

티스토리 툴바